New Android Studio 4.1 Plugin Error

If you have tried to install a plugin from market place  in android studio,   then  you might be facing plugin error issue as  some of the  plugins are not updated .

The plugin directory structure is changed in new Android studio .  You can try to install plugin manually by downloading  plugin files from respective download locations and select install plugin from Disk  from plugin options in Android Studio Preferences . Alternatively You can also  go to plugins directory and create plugin folder and copy the jar file to plugin/lib directory.

Plugin Error Android Studio
ADB wifi error

For example if you encounter following error with ADB wifi plugin then download  it from here and install it manually.

Plugin Error
Plugin “Android WiFi ADB” is incompatible (supported only in IntelliJ IDEA).
Plugin “ADB WiFi Connect” is incompatible (supported only in IntelliJ IDEA).

Leave a Reply

Your email address will not be published. Required fields are marked *

Back To Top